Married, moved, and getting it together.

Bluehornet Sucks2005Jul12

So I’m working on some client work on my iBook with Firefox. I need to use bluehornet, a system to manage newsletters.

It appears that you are using Netscape or an old version of Internet Explorer. The system is optimized for use with Internet Explorer 6.0 and higher. If you know that you are using Internet Explorer 6.0 or higher, click here to enable the login button.

This system is not MAC compatible.

MSIE 6 came out in October 2001. Do they mean to say that since that time they have not upgraded their system to support _any_ other browsers?

In addition to being proud of the fact that they’re optimized for an old browser, and that they don’t support the coolest operating system going, they also refer to a Mac as “MAC.” Please. It’s either “Mac” or “Macintosh.” When you capitalize it, it stands for “Media Access Control.” People know this. (see Wikipedia entry.

I can log in, but then I can’t _do_ anything useful.

It’s 2005 Bluehornet, time to join the 21st Century.

Bluehornet have proven to me that they are incompetent boobs, and I will not steer anyone toward them.

Ever.

wrote this Tuesday July 12th 2005 at 9:07pm That was 15 years ago. Leave a comment

Leave a Reply